not ready yet, but:   Valid HTML 4.01 Transitional CSS ist valide!